<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>TTA Press - Interzone: New Science Fiction &amp; Fantasy - INTERZONE#289 (NOV-DEC 2020)</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="MSSmartTagsPreventParsing" content="true" />
<meta name="author" content="TTA Press" />
<meta name="description" content="TTA Press: Interzone - INTERZONE#289 (NOV-DEC 2020)" />
<meta name="keywords" content="tta,press,uk,magazine,interzone,science,fiction,fantasy,sci-fi,short,story,stories,review,art,illustration,interzone,289,science,fiction,fantasy,sf,awards,burns,hedgecock,whiteley,baxter,phoebe,ansible,lowe,lees,possidente,sallis,thompson,harvey,cristofari,speller,lawie,fraser-coombe,wagner,sammy" />


<link href="/stylesheets/screen.css" rel="stylesheet" media="screen" type="text/css" />

<link rel="alternate stylesheet" type="text/css" media="screen" title="small_text" href="/stylesheets/text_small.css" />
<link rel="alternate stylesheet" type="text/css" media="screen" title="large_text" href="/stylesheets/text_large.css" />
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/print.css" />

<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/print.css" />


<!--[if !IE]>-->
<link media="handheld"
href="/stylesheets/mobile.css" type="text/css" rel="stylesheet" />
<!--<![endif]-->





<link rel="interzone" href="/interzone/" title="Interzone: Science fiction &amp; Fantasy" />
<link rel="blackstatic" href="/blackstatic/" title="Black Static: Dark Fantasy &amp; Horror" />
<link rel="crimewave" href="/crimewave/" title="Crimewave: Crime &amp; Mystery" />
<link rel="books" href="/books/" title="TTA Press Publications" />
<link rel="contact" href="/contact/" title="Contact TTA Press" />
<link rel="forum" href="/forum/" title="TTA Press Discussion Forum" />

<!--[if IE 5]>
<link href="stylesheets/ie5_win.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!--[if IE 6]>
<link href="stylesheets/ie6_win.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!--[if IE 7]>
<link href="stylesheets/ie7_win.css" rel="stylesheet" type="text/css" />
<![endif]-->
<link rel="canonical" href="http://ttapress.com/2043/interzone289-nov-dec-2020/" />

<link href="/stylesheets/gallery.css" rel="stylesheet" media="screen" type="text/css" />

</head>

<body bgcolor="#ffffff" text="#000000">

<p id="content_link"><a href="#main_content" accesskey="s">Go to main page content</a></p>

<div id="primary_nav">

<a href="/"><img src="/images/logos/tta_press.gif" alt="TTA Press logo" name="tta_logo" width="81" height="51" id="tta_logo" /></a>

<ul>
<li><a href="/" accesskey="0">Home</a></li>
<li><a href="/about/" accesskey="a">About</a></li>
<li><a href="/contact/" accesskey="c">Contact</a></li>
<li id="primary_nav_active"><a href="/interzone/" accesskey="2">Interzone</a></li>
<li><a href="/blackstatic/" accesskey="3">Black Static</a></li>
<li><a href="/crimewave/" accesskey="4">Crimewave</a></li>
<li><a href="/books/" accesskey="5">Books</a></li>
<li><a href="https://shop.ttapress.com" accesskey="6">Shop</a></li>
<li><a href="/forum/" accesskey="7">Forum</a></li>
<li><a href="#" accesskey="9" title="Coming soon">Novellas</a></li>
</ul>
<div id="accessibility"><a href="/accessibility/" title="Use small page text size"><img src="/images/accessibility/text_small.gif" alt="Accessibility" width="16" height="18" id="text_small" /></a><a href="/accessibility/" title="Use normal page text size"><img src="/images/accessibility/text_normal_active.gif" alt="Accessibility" width="16" height="18" id="text_normal" /></a><a href="/accessibility/" title="Use large page text size"><img src="/images/accessibility/text_large.gif" alt="Accessibility" width="16" height="18" id="text_large" /></a></div>
<a href="#section_links" id="section_link">pages in this section</a><h1><a id="main_content" class="interzone"></a>Interzone</h1>
<h2>New Science Fiction &amp; Fantasy <strong>INTERZONE ISSUE 289 OUT NOW!</strong></h2>
</div>

<div id="main_body">

<div id="content">

<div id="items_block">

<div class="content_item">

<h4>INTERZONE#289 (NOV-DEC 2020)</h4>

<p class="content_item_meta">31st Oct, 2020</p>





<div class="main_block">
<h4>Cover</h4>
<p><a title="Interzone 289" rel="inline_image" href="/image/1386/2043/4/"><img src="/images/content/1386.jpg" alt="Item image: Interzone 289" width="137" height="194" /></a></p>
<p><strong>Interzone's 2020 cover artist is Warwick Fraser-Coombe. This image continues on the back cover.</strong></p>
<p>&nbsp;</p>
<h4><strong>Fiction</strong></h4>
<p><strong>Cryptozoology by Tim Lees<br />illustrated by Richard Wagner&nbsp;</strong></p>
<p><a title="Cryptozoology" rel="inline_image" href="/image/1387/2043/4/"><img src="/images/content/1387.jpg" alt="Item image: Cryptozoology" width="190" height="134" /></a></p>
<p>I&rsquo;d seen forests on TV but I&rsquo;d never thought about the way they smelled &ndash; not fragrant like a garden, but dark and complex, rank with rot and ordure and the sharp, sweet tang of pine.</p>
<p>That was the first day.</p>
<p><span style="font-size: 1em;">The second day, we found the stink.</span></p>
<p>&nbsp;</p>
<p><strong>The Ephemeral Quality of Mersay by John Possidente<br />illustrated by Jim Burns</strong></p>
<p><a title="The Ephemeral Quality of Mersay" rel="inline_image" href="/image/1388/2043/4/"><img src="/images/content/1388.jpg" alt="Item image: The Ephemeral Quality of Mersay" width="190" height="134" /></a></p>
<p>Dateline: Humboldt Station, GEO<br /><span style="font-size: 1em;">&lsquo;Two Found Dead After Solar Storm&rsquo;<br /></span><span style="font-size: 1em;">Byline: Debin, CEJ#220377 (Prob.)</span></p>
<p>Today I spent way too much time inside the old nuclear power core, hiding from the sun while three people died outside.</p>
<p>&nbsp;</p>
<p><strong>The Way of His Kind by James Sallis</strong></p>
<p><span style="font-size: 1em;">When you were born, you didn&rsquo;t cry. The nurses in the tiny hospital where we then lived grew concerned. They feared you&rsquo;d been damaged in the birthing, that you were deaf, or worse. Whenever anyone came close, you&rsquo;d meet their eyes and hold on them till the faces above went away. Even then there seemed within your own eyes a deep intelligence, as though you were merely observing, piecing together these bits of the world offered you before committing to stay.</span></p>
<p>&nbsp;</p>
<p><strong>Smoke Bomb by Matt Thompson<br />illustrated by Vincernt Sammy&nbsp;</strong></p>
<p><a title="Smoke Bomb" rel="inline_image" href="/image/1390/2043/4/"><img src="/images/content/1390.jpg" alt="Item image: Smoke Bomb" width="190" height="134" /></a></p>
<p>She was older than the usual type you get in the Fix, maybe eighty or so, with early-&rsquo;90s style glass-tinted hair braids and a silicone-toned torso that bulged discreetly beneath her corset. She&rsquo;d settled into one of the private booths furthest from the entrance. It wasn&rsquo;t so uncommon. Sometimes you&rsquo;d see ones like her coming in on their own, dead eyes lighting up at the sight of the mixing girls displaying their enhanced anatomies, money suddenly no object to gratifying their desires.</p>
<p>&nbsp;</p>
<p><strong>There's a Gift Shop Now by Fran&ccedil;oise Harvey</strong></p>
<p>The set up is so: walls painted black and white only &ndash; the purest black and white, no specks or flecks marring the clear outlined shapes. The effect, looking at them, is of the light that flares after a punch in the eye. The surfaces of the walls are perfectly smooth, no possibility of a finger-hold, no invitation to clamber or deface. They are set to lean 95 degrees out from the floor, creating a slight blossom of roof, a suggestion of space overhead so that if a person lay on the floor the top of the wall might not immediately infringe on the eye. There&rsquo;s freedom if you only gaze at the sky, though of course anyone was free to leave and go home, should they wish. The music is piped room to room, never the same song repeated, but every one of them has a crunching beat like the steps of a parading army on gravel.</p>
<p>&nbsp;</p>
<p><strong>The Third Time I Saw a Fox by C&eacute;cile Cristofari</strong></p>
<p><span style="font-size: 1em;">&ldquo;You know what I think, the world is going bonkers,&rdquo; the circus man says.</span></p>
<p>I nod, draw a gulp of burning coffee from my thermos flask. A decent night watch needs to start with a little bitterness on the tongue, the first drink just a little too hot before the next cups fade to lukewarm. It&rsquo;s the only excitement I&rsquo;m afforded, after all. No one ever breaks into natural history museums.</p>
<p>&nbsp;</p>
<p><strong>2019 James White Award Winner:<br />Limitations by David Maskill</strong></p>
<p><span>T</span><span style="font-size: 1em;">o my great disappointment, I remained unmauled by a vicious alien monster.</span></p>
<p>&nbsp;</p>
<h4><span>Interface</span></h4>
<p><strong>Guest Editorial<br />Jim Burns</strong></p>
<p>&nbsp;</p>
<p><strong>Future Interrupted: Cancelled Futures, Possible Worlds<br /></strong><strong>Andy Hedgecock</strong></p>
<p>&nbsp;</p>
<p><strong>Climbing Stories: A Farewell to Worms<br /></strong><strong>Aliya Whiteley</strong></p>
<p><strong><br /></strong></p>
<p><strong>Ansible&nbsp;Link<br />David Langford</strong></p>
<p>&nbsp;</p>
<h4><strong>Reviews</strong></h4>
<p><strong>Book Zone</strong></p>
<p>Duncan Lawie: World Engines Destroyer + World Engines Creator by Stephen Baxter &bull; Stephen Theaker: Machine by Elizabeth Bear + The Arrest by Jonathan Lethem &bull; Maureen Kincaid Speller: Mordew by Alex Pheby &bull;Juliet E. McKenna: Divine Heretic by Jaime Lee Moyer + Hollow Empire by Sam Hawke &bull; Jack Deighton: Hold Up the Sky by Cixin Liu</p>
<p>&nbsp;</p>
<p><strong>Mutant Popcorn<br />Nick Lowe</strong></p>
<p>Films reviewed include Bill &amp; Ted Face the Music, Tenet, The New Mutants, Carmilla, Wolfwalkers, Possessor, Love You Forever, Cats &amp; Dogs 3: Paws Unite!</p>
<p>&nbsp;</p>
<h4>How To Buy Interzone</h4>
<p>This issue is available in good shops in the UK and other countries, including the USA where it can be found in Barnes &amp; Noble, Books-A-Million and elsewhere. If your local store (in any country) doesn't stock it they should easily be able to order it for you so please don't hesitate to ask them.</p>
<p>You can also buy a version of the magazine for e-readers from places like Weightless Books (highly recommended, and they also offer subscriptions), Amazon, Apple, Barnes &amp; Noble, etc.</p>
<p>The best thing though is to click on the Shop button above or the link below and buy this new issue or a subscription direct with us. You'll receive issues much cheaper and much quicker, and the magazine will receive a much higher percentage of the revenue.&nbsp;<strong>No postage charge is added to UK orders, and overseas orders are sent via airmail for just &pound;1 per item.</strong></p>
<p>&nbsp;</p>
<h4>Please Help Spread the Word</h4>
<p>If you enjoy&nbsp;Interzone please blog about it, review it, or simply recommend it. Thanks!</p>
<p>&nbsp;</p>
<h4>Coming soon</h4>
<p>Interzone 290 is out in January, with the first of 2021's covers by Vincent Sammy. Please subscribe now.</p>
</div>




<ul class="link_list">
<li><a href="http://shop.ttapress.com/collections/interzone">Buy Interzone 289 or Subscribe</a></li>
</ul>

<p><a href="/2043/interzone289-nov-dec-2020/" title="Interzone: INTERZONE#289 (NOV-DEC 2020)" class="item_link">[Permalink]</a></p>

</div>




<p class="block_footer"><a href="/interzone/-1/0/" class="back" title="Go back to the previous page">Back&hellip;</a></p>


<p class="item_nav_header">Section items by date:</p>

<ul class="recordset_nav item_nav">
<li><a href="/2040/interzone-288-sep-oct-2020/" id="recordset_previous" title="Go to the previous item">previous</a></li>

<li><p id="recordset_next">next</p></li>
</ul>
</div>

<p id="footer">&copy; TTA Press unless otherwise credited | <a href="/privacy/" title="Go to the website privacy policy" accesskey="p">Privacy Information</a> | <a href="/accessibility/" title="Go to the website accessibility information" accesskey="o">Accessibility</a></p>
</div>

<div id="secondary_nav">
<p id="secondary_nav_header"><a id="section_links">Pages in this section:</a></p>
<ul>
<li id="secondary_active"><a href="/interzone/">Latest News</a></li>
<li><a href="/interzone/about/">About Interzone</a></li>
<li><a href="/shop/">Subscribe</a></li>
<li><a href="/interzone/currentissue/">Current Issue</a></li>
<li><a href="/interzone/backissues/">Back Issues</a></li>
<li><a href="/interzone/guidelines/">Contributors' Guidelines</a></li>
<li><a href="/interzone/acceptances/">Story Acceptances</a></li>
<li><a href="/interzone/specialfeatures/">Special Features</a></li>
<li><a href="/interzone/archive/">Archive &amp; Full Search</a></li>
<li><a href="/interzone/egan_index/">Greg Egan's Index</a></li>
</ul>
</div>
<div id="side_bar">

<div id="search">
<form id="search_form" method="post" enctype="application/x-www-form-urlencoded" action="/global/search_results.php">
<input name="site_section" id="site_section" type="hidden" value="4" />
<input name="ref_page" id="ref_page" type="hidden" value="/2043/interzone289-nov-dec-2020/" />
<label for="search_term">Search:</label>
<input type="text" name="search_term" id="search_term" maxlength="60" />
<label>
<input name="search_submit" type="image" id="search_submit" src="/images/icons/search_button.gif" alt="Search Submit" />
</label>
</form>
</div>
<div id="ad_panel">
<p id="ad_panel_header">Adverts:</p>
<a href="/27/4/advert/-2043-interzone289-nov-dec-2020-/" title="Advert link: TTA Press Subscriptions" id="ad_panel_end"><img src="/images/adverts/27.jpg" alt="Advert image: TTA Press Subscriptions" width="120" height="46" />
</a>
</div>

<div id="google_ad_panel">
<p id="google_ads"><script type="text/javascript"><!--
google_ad_client = "pub-2563074962102742";
google_ad_slot = "8829189304";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div><a href="/interzone/feed/" id="rss_link" title="Subscribe to the Interzone RSS feed"><img src="/images/icons/feed.gif" alt="RSS icon" width="16" height="16" /></a>
</div>

</div>

<script language="JavaScript" type="text/javascript" src="/libraries/main.js"></script>
<script language="JavaScript" type="text/javascript" src="/libraries/prototype.js"></script>
<script language="JavaScript" type="text/javascript" src="/libraries/moo.fx.js"></script>
<script language="JavaScript" type="text/javascript" src="/libraries/gallery.js"></script>

<script type="text/javascript" language="javascript">
// <![CDATA[
window.onload = function() {
if (web_standards) {
	init_style_switcher();
	search_cache[2043] = new Array;
	init_gallery();
		}
}
// ]]>
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7773175-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
