INTERACTION
http://ttapress.com/forum/

FORUM REGISTRATION WORKING AGAIN
http://ttapress.com/forum/viewtopic.php?f=38&t=2369
Page 1 of 1

Author:  Andy [ Wed May 02, 2012 8:16 am ]
Post subject:  FORUM REGISTRATION WORKING AGAIN

Apologies once again if you've been unable to register for the forum recently, but the problem is now fixed so please try again. :)

Author:  Roy [ Sat Sep 01, 2012 12:42 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

Do you have to register search bots Andy? Not noticed this before

Quote:
In total there are 8 users online :: 2 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 244 on Sun Apr 08, 2012 7:38 pm

Registered users: Bing [Bot], Google [Bot]

Author:  Andy [ Fri Sep 07, 2012 3:45 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

No, they're not registered, they just spider and that. Quite often it's just me and the Bots on this forum. We reminisce.

Author:  Andy [ Fri Sep 14, 2012 1:33 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

I've just received an email from somebody trying to register but is unable to find the "register" link anywhere. And nor can I. Some people have registered recently though. So, er... how? Thanks for your help!

Author:  Pete [ Fri Sep 14, 2012 1:47 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

I think it's on the Login page.

Under 'Username' there's an option to 'Register'.

Author:  Andy [ Fri Sep 14, 2012 2:22 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

Oh yeah, I see it now. Thanks Pete (again). I actually suggested logging in to the emailer but only out of desperation. It can't be ideal though can it? I wouldn't blame anyone for not attempting to log in when they weren't even registered.

Author:  Pete [ Fri Sep 14, 2012 2:42 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

I just checked on the Wayback machine and there was definitely a Register option on the old forums, both at the top of the page and the bottom, so must have got lost in the shuffle.

Author:  gileadslostson [ Tue Sep 18, 2012 4:33 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

Hey Pete, can you tell me what other controls where up there?

Author:  Pete [ Tue Sep 18, 2012 4:49 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

Hi Marc. This was the way it used to be:-

'FAQ Search Memberlist Usergroups Register
Profile Log in to check your private messages Log in '

There was also Log in stuff at the foot of the page. Here's a link to the archive:-

http://web.archive.org/web/201101281654 ... com/forum/

Author:  gileadslostson [ Tue Sep 18, 2012 6:02 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

You rock sir! I'll have it sorted in a wee while.

Author:  gileadslostson [ Tue Sep 18, 2012 7:08 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

The code is actually there so it should be working. Unfortunately my php is still not up to scratch. I'll have to ask someone at college tomorrow. Sorry :?

Author:  gileadslostson [ Tue Oct 09, 2012 6:06 pm ]
Post subject:  Re: FORUM REGISTRATION WORKING AGAIN

I now know where the problem lies (yes, I know, I'm like a snail with rheumatics #-o ) now I just have to work out how to sort it. Hopefully have it done before the weekend, if not I will supply the rotten veg for you all to throw :mrgreen:

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/