Small text iconNormal text iconLarge text icon

INTERACTION

 FAQFAQ   SearchSearch   MembersMembers   GroupsGroups   RegisterRegister 
 User Control PanelUser Control Panel      LoginLogin 


All times are UTC




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Website slow?
PostPosted: Tue Nov 17, 2009 4:17 pm 
Offline
User avatar

Joined: Fri Feb 23, 2007 3:14 pm
Posts: 1467
Location: Interzone
Is the website loading very slowly for anybody else over the last few days? Most of the time I'm having to wait a minute or more for pages to load...


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 17, 2009 4:26 pm 
Offline
User avatar

Joined: Tue Mar 06, 2007 10:00 am
Posts: 632
Location: Swansea
Extremely slow, I thought it was my connection but everything else seems ok.

_________________
My Blog: http://bob-lock.blogspot.com/

Debut novel site: http://www.flamesofherakleitos.com/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 17, 2009 4:50 pm 
Offline
User avatar

Joined: Mon Feb 26, 2007 2:15 pm
Posts: 3341
Yep, I'm having the same problem, and like Bob I thought it was just me.

_________________
http://trumpetville.wordpress.com
http://ttapress.com/blackstatic/casenotesblog/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 17, 2009 5:33 pm 
Offline

Joined: Tue Mar 06, 2007 11:22 am
Posts: 621
Location: Glasgow
Sometimes, but like others I had just put it down to my own equipment.

_________________
http://jimsteel.wordpress.com/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 17, 2009 6:11 pm 
Offline
User avatar

Joined: Mon Feb 26, 2007 2:15 pm
Posts: 3341
Also just had to log in for the second time today, but I tick the automatic log in box and normally that takes care of it.

_________________
http://trumpetville.wordpress.com
http://ttapress.com/blackstatic/casenotesblog/


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 18, 2009 9:15 am 
Offline
User avatar

Joined: Fri Feb 23, 2007 3:14 pm
Posts: 1467
Location: Interzone
I'm not sure what the problem was: denial of service attack, google analytics, server... Despite disabling Google Analytics the site was still sluggish and occasionally it took over two minutes to load a page. A short while ago I couldn't connect to the server at all, but only for a minute or so, and now the site is loading very quickly again. So hopefully whatever it was has gone away...?

Thanks once again to Paul Drummond for all his help!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 18, 2009 9:49 am 
Offline
User avatar

Joined: Mon Feb 26, 2007 2:15 pm
Posts: 3341
It was slow earlier this morning (about 7.30), and once again found myself logged out, but everything seems to be working fine now.

_________________
http://trumpetville.wordpress.com
http://ttapress.com/blackstatic/casenotesblog/


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 18, 2009 9:53 am 
Offline
User avatar

Joined: Fri Feb 23, 2007 3:14 pm
Posts: 1467
Location: Interzone
I got the "can't connect to server" errors at about 9.15 to 9.20 Pete. Like you, before then, the site was still sluggish at best, despite the hosts telling me that it was normal. I don't know, but I suspect they reset the server or moved the site to a new server at 9.15, and that fixed the problem. But it might just be coincidence. Anyway, so far so good...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 18, 2009 9:59 am 
Offline
User avatar

Joined: Fri Feb 23, 2007 3:14 pm
Posts: 1467
Location: Interzone
Andy wrote:
Like you, before then, the site was still sluggish at best


I didn't mean to imply that you're sluggish Pete! :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 21, 2009 5:15 am 
Offline

Joined: Fri Dec 04, 2009 12:30 pm
Posts: 6
Location: Philippines
Quite slow but much better than other forums :-)

_________________
http://www.publishingsuccessblog.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group